Okay
  Public Ticket #1122867
Whole Theme Is A Mess
Closed

Comments

  •  1
    Junaid Rana started the conversation

    So, I installed the Hague theme I bought today on a development environment and I'm unable to make this theme work at all. And to top it all, it's showing all post pages like this. HELP PLEASE!

    Attached files:  Capture.JPG

  •  17
    Evolle replied

    Hello,

    Could you give us your panel information, please let us do the setup


    Our support team will respond within 24 - 48 hours ticket support. We dont work weekends.

  • Mediq replied

    Hello i got the same issue

  •  17
    Evolle replied

    Hello,

    Could you give us your panel information, please let us do the setup


    Our support team will respond within 24 - 48 hours ticket support. We dont work weekends.

  •  1
    Junaid Rana replied

    well, your whole theme is broke. Congratulations! I somehow managed to fix some of its code but it still has errors.
    For now, my search page on phone shows results but the whole page doesn't open a single link as if all link tags are broke.
    For example:
    http://missmuslim.nyc/search/birth+control

    Totally regretting buying this theme!

  •  17
    Evolle replied

    Hello,

    This problem will be resolved when a new update will come within 1-2 days.


    Our support team will respond within 24 - 48 hours ticket support. We dont work weekends.

  • tara replied

    Hey there, sorry to jump into someone elses ticket but I haven't heard a response on my ticket submission yet - can someone message me? I can't seem to find any other way of contacting the Evolle team to follow up on my ticket. 

  •  17
    Evolle replied

    Hello,

    The version you are currently using is not the latest version, please download and install the latest version and it will be fixed.


    Our support team will respond within 24 - 48 hours ticket support. We dont work weekends.